Cấu hình VLAN Trên Switch HP và Cisco

VLAN 10: Dành cho thoại nằm trên Switch 2520PoE

VLAN 1: Dành Server cung cấp dịch vụ thoại và nằm trên switchHP 2510G

VLAN 2: Dành cho Server cung cấp DHCP cho dịch vụ thoại nằm trên  switch HP 2510G

Yêu cầu :

Ta cần cấu hình  giữa các switch để các vlan có thể liên lạc được với nhau. Trên mỗi switch HP đặt ip đại điện để quản lý và password telnet để tăng bảo mật.

Trên Switch HP-Procuve 2520PoE:

– Đây là dòng switch sử dụng để cấp PoE cho các dòng IP phone của văn phòng. với dùng nầy chúng ta có thể cấu hình bằng console. Ở trong mô hình trên ta dùng switch nầy để cung cấp IP cho các IP Phone.

SWHPPoE(config)#hostname ten-sw

SWHPPoE(config)#vlan 10

SWHPPoE(vlan-10)#untagged 1-26

SWHPPoE(vlan1-10)#ip add 20.16.10.210 255.255.255.0

SWHPPoE(config)#ip defalt-getway 20.16.10.1

SWHPPoE(config)#write memory

Trên Switch HP Procuve 2510G:

– Đây là switch có đường trunk với cisco 3750 và trên switch nầy chứa các server thoại và dhcp. đường trunk để các VLAN thấy được với nhau

SWHP(config)#vlan 3

SWHP(vlan-3)#ip add 20.16.3.254 255.255.255.0

SWHP(vlan-3)#untagged 2-10

SWHP(vlan-3)#tagged 48

SWHP(config)#ip default-getway 20.16.3.1

SWHP(config)#vlan 10

SWHP(vlan-10)#untagged 1-6

SWHP(vlan-10)#tagged 48

SWHP(config)#vlan 99

SWHP(vlan-99)#tagged 48

SWHP(config)#write memory

Đăt password telnet cho Switch HP:

SWHP(config)#password all

-> Khi bạn thiết lập password all nghĩa là bạn thiết lập password cho operator và manager. khi bạn thiết lập hệ thống sẽ yêu cầu bạn nhập passsword cho operator và manager và yêu cầu xác nhận lại.

New password for operator:******

Please retype new password for operator:******

New password for manager:*****

Please retype new password for manager:*****

Lưu ý switch HP:  

– Đối với các switch HP sau khi bạn nhấn write memory xong thì các cấu hình và vừa cấu hình mới được apply vào. nếu bạn không lưu cấu hình thì tất cả các cấu hình bạn vừa làm trở nên vô nghĩa.

– Đối với IP đại diện cho switch nếu bạn không thiết lập getway thì các mạng ngoài không liên lạc được với IP đại diện nầy. Getway được cấu hình nằm ở mode config.

– Untagged ở switch hp   đồng nghĩa với switchport access vlan của cisco khác với cisco bạn vào từng interface switch port thì switch HP bạn vào vlan untagged

– Tagged ở switch HP đồng nghĩa với trunk ở switch cisco. ở swich HP để tagged bạn cần vào vlan và chọn port cần tagged (Tagged Port-Hoặc-Range-Port).

Cisco 3750

Core_SW(config)#vlan 3

Core_SW(config)#vlan 10

Core_SW(config-if)#ip add 20.16.10.1 255.255.255.0

Core_SW(config)#int vlan 99

Core_SW(config)#int vlan 3

Core_SW(config-if)#ip add 20.16.3.1 255.255.255.0

Core_SW(config)#int g1/0/24

Core_SW(config-if)#switchport trunk encapsulation dot1q

Core_SW(config-if)#switchport trunk native vlan 99

Core_SW(config-if)#switchport  mode trunk

Ở switch core để loại bỏ native vlan default ta thiết lập native vlan 99 để tăng cường tính bảo mật cho hệ thống.

BÌNH LUẬN

Please enter your comment!
Please enter your name here