Quay PPPoE trên Router Cisco

Mô hình:

Quoay PPPoE Tren Router Cisco1 Quay PPPoE trên Router Cisco

1.Qoay PPPoE

Router(config)#interface Dialer0
Router(config-if)#ip address negotiated
Router(config-if)#ip mtu 1442
Router(config-if)#ip nat outside
Router(config-if)#ip virtual-reassembly
Router(config-if)#encapsulation ppp
Router(config-if)#dialer pool 1
Router(config-if)#dialer-group 1
Router(config-if)#ppp authentication pap callin
Router(config-if)#ppp pap sent-username UserPPPoE password 0 PasswordPPPoE

2.NAT vào mạng bên Trong:

Router(config)#interface 0/1

Router(config-if)#ip address 192.168.6.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#ip nat inside

Router(config)#access-list 1 permit 192.168.6.0 0.0.0.255

Router(config)#ip nat inside source list 1 interface Dialer0 overload

=> Cấu hình thành công:

Quoay PPPoE Tren Router Cisco Quay PPPoE trên Router Cisco

BÌNH LUẬN

Please enter your comment!
Please enter your name here